Service Desk Agents are not able to add customers to an Organization
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
Service Desk Agents are not able to invite a customer to an Organization unless they are granted to JIRA administrators global permission.
Diagnosis
JIRA Service Desk configuration
Are Agents allowed to manage organization? Check
Administration > Applications > JIRA Service Desk Configuration
Outgoing Mail Server
Is it configured?
Is it enabled?
Resolution
Make sure all the conditions below are true
Go to
Administration > Applications > JIRA Service Desk configuration
, verify if the option to allow Agents to manage organization is set to Yes, agents can add and remove organizations from projects, and add and remove customers from organizations.Outgoing Mail Server is configured and working properly.
Outgoing Mail Server is enabled.
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