Sender Field ('from') Displaying only Sender's Email on Received Notifications

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

JIRA e-mail notifications doesn't display the sender name.

The 'from' field only displays the account used by JIRA and there are no errors in the logs.

Cause

This may be caused by a transport rule in Microsoft Exchange 2003 and 2007.

Resolution

Contact your infrastructure network administrator and review you Exchange Server configurations. A transport rule may be set up for JIRA's IP address, making the wrong name display. There is a discussion on a third-party blog post that may be helpful: http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/2eea741b-1c31-44f6-a6c4-cdea506600f9/

Updated on April 8, 2025

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