Resolve subtask creation error in Jira Cloud
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Learn how to resolve the 'Couldn't create the work item. Refresh the page and try again' issue by adjusting workflow post-functions.
Diagnosis
The browser tool gives the following error:
"errorMessages": [
"We can't create this issue for you right now, it could be due to unsupported content you've entered into one or more of the issue fields. If this situation persists, contact your administrator as they'll be able to access more specific information in the log file."
],
"errors": {}
Cause
This error is seen when a custom Post function, like one that updates the value of a custom field, is added first, and the default Post function that creates the issue originally is second in the sequence.
Solution
Change the order of the post function so that the very first post function is "Creates the issue originally."
Updated on May 22, 2025
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