Receiving 'Ticket Not Resolved After Due Date' Alert Despite Ticket being Resolution.

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Users may receive a misleading 'Ticket Not Resolved After Due Date' alert, creating confusion, despite having successfully resolved the associated ticket.

Environment

Jira Cloud

Cause

The root cause of this issue lies in the categorization of the "Done" status for the issue. If the Done status is mistakenly placed in the "To Do" category, the system may inaccurately interpret the issue as incomplete, triggering the alert even after resolution.

Solution

To fix this issue and make sure the "Done" status is in the Done status category (Denoted by green color). You can confirm this by taking a look at the project's workflow settings.

Make sure the "Done" status is in the rightmost done category in the column mapping and has not been accidentally placed in the "To Do" column.

Updated on April 8, 2025

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