Quick add button in backlog is not displaying all issue types in Jira Cloud

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

The quick Add button in the Backlog is not displaying the complete list of issue types in a Company-managed project.

Diagnosis

When trying to use the Quick Add button to add an issue to the Backlog, the list shows only a limited number of issue types and only issue types of levels 0 and 1.

Levels 2 and above, as well as level -1, will not be displayed in the Quick Add button in the backlog for all Company-managed and Team-managed project boards.

For Kanban projects with a Backlog enabled, and where the "Epic issues" setting in Columns under Board setting is set to "Display as cards on the board."

Which level an issue type is set can be verified by following:

  1. Navigate to Settings > Issues > Issuetype hierarchy.

  2. Observe the Hierarchy level.

Jira issue types and their hierarchy levels. Issue types shown include "Above-epic," "Employee feedback," and "Epic."  "Above-epic" and "Employee feedback" are at hierarchy level 2, while "Epic" is at level 1.

Cause

This behavior is a consequence of the resolution of the following bug:

Solution

Create issues of levels 2 and above or -1 from the standard Create button feature.

Updated on April 14, 2025

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