Planned Start date field is not showing data in the Advanced Roadmap Plan view

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Though the data is present on the issues for the Planned Start date, however, in the Advanced Roadmap plan, the field has no data present

Environment

Jira Cloud

Diagnosis

Checked in the DB that there are no duplicates for the "Planned Start date" field

Confirmed the correct custom field is added to the plan from the Project, and that custom field is a valid field type to be added to a Plan.

Both Planned End data and Planned Start date are of the same Custom field type: Date Picker

Cause

It was found that the Search Template is marked as `None` for the Planned Start date custom field which has caused the issue

Solution

Select the 'Date range picker' from the drop-down menu under the Search Template field to fix the issue.

Edit the field's details and select 'Date range picker' under the Search Template option.

Updated on March 10, 2025

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