Personal Subscription Never Being Send Out

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Symptoms

The following appears in the atlassian-jira.log:

1 2012-04-18 23:46:07,388 Sending mailitem com.atlassian.jira.mail.SubscriptionMailQueueItem owner: [...] /secure/admin/MailQueueAdmin.jspa [atlassian.jira.mail.SubscriptionMailQueueItem] Group 'Personal Subscription' referenced in subscription '10004' of filter '10300' does not exist.

Diagnosis

Normal account creation and notification scheme are working, only personal subscription is not working.

Cause

It is affected by a bug JRA-27918 , please refer to the bug report.

Solution

Resolution

  • Upgrade to JIRA 5.0.5 or above.

Updated on April 8, 2025

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