Parent field is not showing on a few issue types

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

We may encounter an issue where the admin has added a Parent field to the issue layout, but it is not visible in the issue view.

Environment

Jira Cloud

Diagnosis

  • We can start by verifying whether the Parent field is visible for standard issue types such as Story, Bug, and Task.

  • Identify the specific issue type for which the Parent field is not visible in the issue view. Then, navigate to System Settings > Issues > Issue Type Hierarchy.

  • Check the position of the affected issue type within the Issue Type Hierarchy section.

Cause

If the issue type is classified as "above epic" and the site is on the Standard plan, the Parent field will not be visible. This feature is only available with Jira Cloud Premium and Enterprise plans, as illustrated in the screenshot below.

(Auto-migrated image: description temporarily unavailable)

You can refer to the article below for more details.

Solution

Please upgrade to the Premium or Enterprise plan to use the Parent field in issue types that have a level higher than Epic.

Updated on April 15, 2025

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