Not able to view the change ticket in the incident ticket
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Unable to find completed change requests on the incident while accessing the Changes on affected services expand.
Cause
JSDCLOUD-11697 - Changes on affected services not displaying on Issue view. - As stated in the developer request, the changes will be shown on the incident only when they are in completed status and have a resolution field set.
Solution
The change can be moved to completed status without setting the Resolution field. Hence, have a post function to set the resolution field when the request is moved to Done Category or make the field visible and required on transition to Done Category.
Updated on April 8, 2025
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