No Slack Notification when changes made to issues in JIRA
Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.
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*Except Fisheye and Crucible
Summary
When any changes are made to issues inside projects where proper Slack connectors exist, no notification is sent via Jira to the appropriate channel.
Environment
JIRA Cloud
SLACK
Cause
The issues where changes were made had security level set.

Solution
To make it work for issues with the security level set, appropriate filters needs to be added to the slack connection.
To add the filter please navigate to the desired project > slack integration > Edit the Connection

If "Select Security Level" filter is not available, please make sure if you have permission to set the security level.
Please navigate to Project Settings > Permissions and look for "Set Issue Security".
Hit Edit and add the project role of which you are part to change issues security on issues.
The filter should be available now.
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