Users with Jira access can't view any projects or work items
Platform Notice: Cloud Only - This article only applies to Atlassian apps on the cloud platform.
Summary
Jira Cloud users are unable to see ANY projects. You've checked that they have application access, but all they can see is the system dashboard. You've also specifically added them to multiple roles and added those roles to the project(s) in question.
Cause
In order to actually view projects and the work items inside them, a user must have the Browse Project permission. This permission can be granted to:
Single users
Groups
Project roles
The Jira application access group (which grants Jira access) is not the same group granted the Browse Project permission in your project's permission schemes.
Check your project's permission scheme
Visit one of the affected projects on your Jira site
Select ... > Project settings
Select Permissions
Check how the Browse Project permission has been granted
For our example, let's say the permission is granted to:
Users and Administrators Project Roles
The jira-developers group
Note: Permission Schemes can be shared across multiple projects. If permissions are assigned to a group, then membership to that group will grant the permission to all projects sharing the same scheme immediately. If permissions are assigned to a Project Role, a user must be assigned the necessary role on a per-project basis.
Grant access to the necessary groups or roles
Based on our example, a user must be either part of the jira-developers group, or assigned to the Users or Administrators project roles. Any of these three qualifications is sufficient to grant them this permission. Follow your own organization's requirements to add users to a project role or group that best suits their access needs.
If you have any questions about permissions or access to Jira, please open a ticket with Atlassian support.
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