Multi-Level Cascading select custom field disabled option still visible when opening a ticket on Customer Portal
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
Problem
When using Multi-Level Cascading select custom field and disabling a few options on it the options are still available for this fields, when opening an ticket using the Customer Portal.
Diagnosis
The problem only happens when opening the ticket using Customer Portal
If an Agent open the ticket on Jira Service Management UI the disabled options are not visible
Check if Multi-Level Cascading Select Plugin is being used
Cause
This problem is caused by a bug on Multi-Level Cascading Select Plugin.
Solution
Resolution
Reach the plugin vendor for resolution and further details about the bug.
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