Missing filters or dashboards features after enabling all apps
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
The user notices that the saved filters features and some other dashboard-related pages go missing after 3rd party app changes are made.
Diagnosis
It's been found that an older App (InProduct translation for Jira) that has been archived since 2020-05-19 that is not compatible with the newer Jira versions (8.5+) and can cause filters, dashboards, and some other features or pages to go missing in the Jira UI.
If the InProduct translation for Jira app is enabled within the environment this may be the root cause of the behavior that is causing Jira to behave erratically.
Solution
While there is some indication that disabling the "CSS" module of th InProduct translation for Jira resolves the issue, given the app is no longer supported it is recommended to fully disable this app. Just disabling parts of the app may lead to other unexpected consequences and may break further in later releases of Jira given this app is no longer being developed.
If that didn't fix the issue or you don't have this app installed
Be sure to generate a support.zip and raise a ticket request on our support channels as your root cause might be different from this one.
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