Limitation with Jira workflow and how to convert it to Jira Software simplified workflow

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Limitation with Jira workflow and how to convert it to Jira simplified workflow.

Diagnosis

  1. Users report issues like they are unable to edit workflows even though they are the project administrators.

  2. Users are unable to drag issues freely between columns.

  3. Users are unable to edit workflows directly via the board settings or add New statuses on the configure column page in the board settings.

Cause

  1. This is because the project is using the Jira workflow.

  2. The Jira workflow cannot be edited by the project administrator or directly via the board settings.

  3. This is the message that customers see in the board settings.

You're using the Jira workflow. Statuses can only be edited by Jira admins in the workflow editor. Use the simplified workflow to streamline complex configurations and allow it to be edited by project admins below.

Solution

  1. Go to the Project Settings > Workflows.

  2. Click on Switch Scheme > Select a Simplified Workflow Scheme.

  3. Associate > Associate > Acknowledge.

Updated on March 24, 2025

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