Knowledge Base Article Have Different Styling Between Jira and Confluence
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
Problem
When a user access Jira Service Management and an article matching his search is presented to him from Confluence, the user may at times notice that the font-family used in Confluence when viewing the issue is different from what they see when they view the issue from Jira Service Management customer port, eg: The font shown in Confluence may be Arial while the font shown in Jira Service Management may be Times New Roman
When making the following actions...
Go to the service project customer portal
Search for an issue or article.
Open any of the suggested articles and you would observe if you have access to Confluence directly as well that the font used to present the ticket in the customer portal is different.
Diagnosis
Diagnostic Steps
Confirm if the issue occurs on different browsers.
If it does, still confirm if the issue occurs on a mobile device or when they access the browser in incognito mode?
If it does not occur in incognito mode or on a mobile browser, can you ask the customer to clear their browser cache and try again?
Clear the following caches:
Clear the Jira plugin cache to ensure it is not due to a plugin cache corruption by deleting both the .osgi and .bundled folder in your Jira Home > plugins folder.
Remove the contents of the folder Jira Installation > Work folder.
Check with your Network admin to confirm if the proxy allows caching.
Cause
Currently unknown.
Solution
Resolution
If after all the above test the issue continues,
Get a screen shot of the problem from both instances.
Get a support zip of your Jira instance.
Open a support ticket at https://getsupport.atlassian.com providing both of these information for further support.
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