Email request logs show "Current user is not active" for some customers

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Occasionally we might come across a scenario where when a portal-only customer sends out an email to the service project email handler, the request is not created with the error in the Email Handler logs as "Current user is not active".

Environment

Jira Service Management cloud

Diagnosis

When accessing the project's mail handler logs in Project settings > Email requests, you see the log message "Current user is not active" and a request is not created for emails submitted by that address.

Cause

The user's access is revoked. The user does have an account on the site, but it is deactivated.

Solution

Reactivate the affected customer's account on your site's admin area (sitename.atlassian.net/admin). The exact steps to access the customer management area and grant access are at Revoke access for portal-only customers.

Updated on March 3, 2025

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