JQL search returns "The value does not exist for the field 'fixVersion'."

Platform Notice: Data Center Only - This article only applies to Atlassian apps on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

A user can't run a JQL search with a fixVersion clause. The JQL returns:

The value 'Version 1.2.3' does not exist for the field 'fixVersion'."

The behaviour is different with other users.

Environment

Jira 8

Diagnosis

  • Find out which project(s) the version is coming from.

  • Inspect the user's permissions on all the projects the version is coming from.

Cause

The user should have the Browse Projects permission on at least one projects that has an identical version name.

Solution

  • Grant the permissions to the user; or

  • Remove the condition on fixVersion from the JQL.

Updated on April 21, 2026

Still need help?

The Atlassian Community is here for you.