JIRA throws error when trying to create new issues

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Summary

Problem

When trying to create a new issue, JIRA throws the following error

The JIRA server was contacted but has returned an error response. We are unsure of the result of this operation.

Close this dialog and press refresh in your browser

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Diagnosis

  • Might be happening to specific type of projects (eg. Software project, Business project)

  • Nothing is thrown in the logs

Cause

The affected project doesn't have any Standard Type task

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In the example above, all Business type projects are affected (even newly created ones). From the screenshot, we can see that both issue types are sub-tasks

Solution

Resolution

Give the project a standard issue type

Single project

If only a single project is affected, create a new standard issue type and add it to the Issue Type Scheme the affected project is using

Business Projects

  • Business projects use the Task and Sub-task type by default

  • The problem arises when Task is modified to be a sub-task

  • To resolve this, rename/delete the current Task (sub-task) and create a new standard issue type and name is Task

Updated on April 15, 2025

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