Jira server unable to start after ungraceful shutdown or restart
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
JIRA is unable to be bring up again after a restart was done.
The following appears in the atlassian-jira.log
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org.apache.catalina.core.StandardWrapperValve invoke
SEVERE: Servlet.service() for servlet [default] in context with path [] threw exception [com.atlassian.jira.issue.index.SearchUnavailableException: com.atlassian.jira.util.RuntimeIOException: java.io.IOException: read past EOF] with root cause
java.io.IOException: read past EOF
Cause
This is caused by a corrupted index.
Resolution
Stop JIRA
Delete the indexes directory under JIRA_HOME/caches/
Restart JIRA.
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