Jira Cloud Migration Assistant page is blank with Internet Explorer 11
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
When using the Jira Cloud Migration Assistant plugin on Internet Explorer 11, users are led to a blank page instead. This prevents users that are performing a migration from on-premise deployments of Jira Software to Jira Cloud.
Environment
Testing in Jira Data Center 7.6.0
Diagnosis
❌ When navigating through System> Import/Export > Migrate to Cloud, the following blank page may appear:

✔️ The expected outcome is to be redirected to the Migration Assistant home page:

Cause
As of Jira 8.5, Internet Explorer 11 is no longer supported as referenced in the End of Support Announcements page:
Deprecated browsers for Jira
In 2015 Microsoft released Edge as the browser to supersede Internet Explorer, and in recent times Microsoft has discouraged the use of Internet Explorer as a default browser.
To allow us to continue to take advantage of modern web standards to deliver improved functionality and the best possible user experience across all of our products, we have decided to end support for Internet Explorer 11.
End of support means we will not fix bugs specific to Internet Explorer 11, and will begin to introduce features that aren't compatible with this browser.
When is this happening?
Jira 8.5 will be the last version to support Internet Explorer 11.
Subsequent versions will not support Internet Explorer 11.
What this means for you
We recommend switching to one of our supported browsers, such as Microsoft Edge, Google Chrome, or Mozilla Firefox.
If you have questions or concerns regarding this announcement, please email eol-announcement at atlassian dot com.
Solution
In reported instances, switching over to a supported browser has resolved this issue.
These are currently the supported browsers when using Jira Software:
Browsers |
Desktop browsers: ✔️ Chrome (latest stable version) ✔️ Microsoft Edge (Chromium, latest stable version) ✔️ Mozilla Firefox (latest stable version) ✔️ Safari on macOS only (latest stable version) Mobile browsers: ✔️ Chrome (latest stable version) ✔️ Safari on iOS only (latest stable version) |
⭐ If you've confirmed that the issue occurs in a supported browser, feel free to reach out to us on a support case!
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