Jira Cloud - Created vs. Resolved chart showing incorrect count of resolved issues
Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
The chart is showing 0 issues being resolved or the resolved issues count is incorrect.
Environment
Jira Cloud
Cause
It could be either one of the causes:
The Resolution field is hidden in the Field Configuration for the affected Issue Type or Project. If the Resolution field is hidden, the functionalities that related to the Resolution field will be lost.
The Resolution field is not added into the Resolve issue screen.
Resolution
Show the Resolution in the Field Configuration associated to the Issue Type or Project as per Change a field configuration - Hide or Show a field, by following the steps below:
Select Administration > Issues.
In the Fields section, click Field configurations.
Click Configure next to the field configuration you wish to edit.
Find the field and click Show to make the field appear on all associated screens in this field configuration.
Confirm that the "Resolution" field is shown on the Resolve Issue Screen, by clicking on Screens.
If not yet selected, mark the screens and click Update.
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