JIRA: Backup frequency is limited. You can not make another backup right now.

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Symptoms

When trying to create a backup through the backup manager, the following messages shows:

1 Backup frequency is limited. You can not make another backup right now. Approximate time till next allowed backup: xxh xxm

As a JIRA Administrator, you do not see the option to reset the backup timer as this is a System Administrator function. Please refer to the Restricted Functions in Cloud Applications page for more information on restricted functions within Atlassian Cloud.

Please note that the backup timer starts at the time the backup operation completes, for the Approximate time till next allowed backup

Diagnosis

There is a time limit on how fast after each other backups can get created through the backup manager.

Workaround

In order to resolve this issue you will need to log a support ticket with the Cloud Support team at https://support.atlassian.com. Atlassian Support will reset the timer for you so that you can take another backup.

Updated on April 8, 2025

Still need help?

The Atlassian Community is here for you.