Resolve Data Copy Issues in Jira Sandboxes

Platform Notice: Cloud Only - This article only applies to Atlassian apps on the cloud platform.

Summary

A Jira Admin you receive a notification by email

"Unable to copy data into your sandboxes" - We were unable copy data into your Jira Software and Jira Service Management sandboxes at instance. Go to you sandbox at admin.atlassian.com and try again or contact support.

Environment

Jira Software Cloud

Cause

A sandbox copy might fail for several reasons. Let's start with the most common one:

One of the first things you can rule out is whether you are a Jira admin and whether you have product access.

Solution

In order for the copy process to work successfully to sandbox, the Jira admin should also have product admin access for the products they wish to clone for.

If the above permissions look good and you are still unable to make a copy, then reach out to Support at https://support.atlassian.com/contact

Updated on September 25, 2025

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