Issues are not appearing in Issue Navigator search or Dashboards

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

  • Dashboard gadgets are not displaying any issues or showing errors.

  • Doing a search returns no results.

  • When accessing an issue directly, with a known issue key, it comes up just fine.

Cause

The index is corrupt, out of sync, or simply non-existent.

Resolution

Updated on April 8, 2025

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