Issues are not appearing in Board for specific users

Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Problem

When an issue is created by a specific user , the issue is successfully created and can be accessed via link but it is not appearing in the Board.

Diagnosis

Diagnostic Steps

Cause

A customized post function being configured after the re-index post function. Hence, the index is out-of-sync once the issue is created.

(Auto-migrated image: description temporarily unavailable)

Solution

Resolution

Move the customized post function before the re-index post function.

(Auto-migrated image: description temporarily unavailable)
Updated on April 8, 2025

Still need help?

The Atlassian Community is here for you.