Issue Operation Buttons is not displayed

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

The Issue Operation Buttons (like Edit, Comment, Assign, More, and Transition) are not displayed when viewing any issue in a JIRA instance.

(Auto-migrated image: description temporarily unavailable)

Cause

The "Issue Operation Plugin" System app is disabled:

(Auto-migrated image: description temporarily unavailable)

Resolution

  1. Navigate to ⚙ > Manage Apps > Manage Apps

  2. Change the app category from User-Installed to All apps

  3. Search for Issue Operations Plugin

  4. Enable back the plugin

Updated on April 8, 2025

Still need help?

The Atlassian Community is here for you.