Inline editing of labels not functioning properly
Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
The user is not able to perform the inline editing of label in the Issue Screen, as if it was disabled for some reason.
Cause
The labels system field is not associated to the respective screen causing the inline editing is disabled in the Edit Issue screen.
Resolution
Click on the Administration link.
Under the Fields section, click on the Field Configurations link.
Locate the Field Configuration that is associated with the affected project and click on the Configure link under the Operations column.
Locate the Label field and click on Screens.
Tick on the respective screen and the inline editing would be available again.
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