Images or icons are different across two computers or browsers

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

User(s) is/are reporting that images or icons, such as priority icons, are showing up differently across two different computers or browsers.

Cause

This can occur when the images have been altered on the server-side, for example when uploading custom priority icons, and the user's browser still has the old images stored in cache.

Solution

Clear the browser cache on the computer that is showing the old images; these instructions will vary depending on which browser the end-user is using.

If clearing the cache on one or both browsers is unsuccessful, open a ticket with Atlassian Support for additional troubleshooting.

Updated on April 10, 2025

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