HTML code being displayed in the Status fields in the Issue Subscription
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
There are some HTML code displayed in the status description of the issues in the Issue Subscription page.
Cause
A spam filter might be causing this issue, due to HTML Sanitizer functionality.
Resolution
Whitelist the SMTP email address in the spam filter.
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