How to reset failed user login count in Jira Data Center
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
User has failed to log in too many times and is now seeing a captcha.
Diagnosis
Verify that the user's failed login count is greater than the Maximum Authentication Attempts Allowedvalue from the Configuring Jira Application Options page.
Resolution
As a Jira admin:
Click on the Gear icon in the upper right of Jira.
Select User Management.
Find the right user.
Click on the Reset Failed Login Count link in the Login Details column.

Alternative Method
As another option if the previous is not applicable you may follow this article to reset it directly through the database:
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