How to grant users permission to Close Issues in Jira

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

At times you might want to allow users to close their own issues, however granting the Close Issues still doesn't make them able to see the close button.

Cause

The reason is that other permissions are also necessary for closing an issue, since it involves setting a resolution and transitioning the issue to a "Closed" status.

Resolution

This does not apply to Service Management customers. See CenterJSDSERVER-40 - Buttons for workflow transitions on Customer Portal for more information on that.

Grant the user (or group of users) the Resolve Issues and Transition Issuesproject permissions.

Updated on May 22, 2025

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