How to fix "We couldn't export your issues. Refresh the page and try again" error during export operation

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Unable to perform 'Excel' export from the filter view

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Cause

Export requests fail when using the "WebSocket" protocol.

NOTE: The new issue search feature utilizes WebSocket connections for downloading/ exporting CSV files.

Solution

It is recommended to check with the networking team whether the "WebSocket" protocol is permitted in the network.

If not, as a temporary workaround, switching back to the old issue search let's the users to perform excel exports.

To switch to the old issue view, click on the 3 dots and select 'Go back to the old issue search'.

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While using the above workaround, it's essential to note that we will be moving all users to the new issue search and eventually removing access to the old issue search.

You can find the same information at https://<yoursitename>.atlassian.net/jira/settings/issues/new-issue-search-transition

Additionally, for turning the new issue search off for all the users, you can find the toggle off option as highlighted below:

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Updated on April 11, 2025

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