Getting error when adding attachment to the comment : We couldn't save your comment
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
The attachment can't be uploaded in the comment section and an exception message is displayed
We couldn't save your comment It might be empty or have invalid formatting. If you copy-pasted, try removing the formatting and adding it directly in the editor.
Environment
Jira Cloud
Diagnosis
Prior to uploading the attachment, ensure that the file size meets the specified limit in the attachment section of the system settings.

Cause
When the file size exceeds the limit specified in the attachment settings, the system generates the following exception message.

Solution
Due to huge file size the file wasn't getting uploaded to the ticket post increasing the size under the attachment setting the file got uploaded successfully

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