Filter Subscription Has Issue Key and Summary Detail Only
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
User received filter subscription that has only Issue Key and Summary Detail even though in the JIRA itself, the user can see more columns in the Issue Navigator. For example, user receive email content from JIRA like below:

Cause
User's preferable Email Type is set to "Text" via Managing User Profile .
Resolution
Navigate to the User's Profile and set the Email Type to "HTML".
ℹ️ info is good
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