Field mapping issue between Jira and Zendesk Error Failed to save changes
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary

Environment
Jira Cloud
Cause
We have seen similar errors reported on Safari. Even if you're not using Safari, your current browser may be blocking the request.
Solution
Repeat the steps using an incognito window so that all add-ons are disabled or use another browser, If the issue remains please contact Zendesk Support
Updated on April 8, 2025
Was this helpful?
Still need help?
The Atlassian Community is here for you.