Field mapping issue between Jira and Zendesk Error Failed to save changes

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

When we try to map the fields between Jira and Zendesk, we get an error message saying: Error Failed to save changes.

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Environment

Jira Cloud

Cause

We have seen similar errors reported on Safari. Even if you're not using Safari, your current browser may be blocking the request.

Solution

Repeat the steps using an incognito window so that all add-ons are disabled or use another browser, If the issue remains please contact Zendesk Support

Updated on April 8, 2025

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