Field Error Message is not Displayed when Creating Issue from Quick Create Issue Dialog

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

When filling up an incorrect format of a value in a field of Quick Create Issue dialog, it does not throws any error in the dialog, rather it redirected to the page with the error like below when clicking the "Create" button.

1 2 3 4 5 6 7 8 9 https://<base_url>/secure/QuickCreateIssue.jspa?decorator=none HTTP/1.1 400 Bad Request Date: Thu, 30 Jan 2014 10:39:26 GMT Vary: Accept-Encoding Content-Encoding: gzip Content-Length: 249 Connection: close Content-Type: text/html; charset=iso-8859-1

Cause

The proxy in front of JIRA have ProxyErrorOverride parameter enabled when the default is off.

Resolution

  1. Open the Proxy configuration file

  2. Check if ProxyErrorOverrideis enabled/on.

  3. If it is enabled, set it to off.

  4. Restart the Proxy(Apache) and try the operation again.

Updated on April 8, 2025

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