External System Import Fails to Import CSV File

Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

External System Import fails to import any CSV and shows the following error:

1 Error importing issue ExternalIssue{externalId=autoid-2070628689848586821, summary=Registration, issueType=null}

Cause

The Default Issue Type is not set in the associated Issue Type Scheme.

Resolution

  1. Modify the Issue Type Scheme via Administration >> Issues >> Issue Type Schemes.

  2. Select any issue type rather than 'None' from the Default Issue Type dropdown menu.

  3. Save the modifications in the Issue Type Screen Scheme.

Updated on April 8, 2025

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