Encountering error during Subtask Updates via CSV Import in Jira Cloud
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
When attempting to update existing subtask tickets using a CSV import in Jira, users may encounter the following error:
1
Issue can't be created as issue type is sub-task but parent issue key or id is not specified.
Cause
This error arises when the issue type is mapped during updating existing subtasks using CSV import.
Solution
To successfully update existing subtasks without encountering this error, ensure that the issue type is not mapped during the import process. You only need to provide three fields:
Issue Key
Summary
The field you wish to update
The same applies when updating any issue regardless of its issue type.
Updated on April 8, 2025
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