Emoji fails to trigger ticket creation in Atlassian Assist
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Agents add the :ticket: emoji to Slack messages in their request channel and it doesn't auto-generate a new Jira Service Management request, but instead shows the option to "Raise request" after adding the emoji.
Cause
There are multiple causes for this:
There are multiple request types configured for that request channel.
There are fields that are Required (aside from the Summary field) for the request type associated with that request channel.
Solution
Ensure that only a single request type is associated with that request channel and that the request type being used only has the Summary field set as Required.
Updated on April 8, 2025
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