Duplicate gadgets listed when adding new JIRA gadget in dashboard

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Symptoms

User will see duplicate gadgets listed when adding new JIRA gadget in dashboard.

The duplicate gadget will have almost similar URL with the one that being duplicated.

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Diagnosis

The current JIRA instance is connected with another JIRA instance. Take note on the URL of the original gadget and duplicated gadget which both having almost similar url but different context path.

Cause

User may have multiple gadget subscription on the same type of gadget which pointing to different JIRA instance.

Solution

Resolution

  1. Navigate to the dashboard then select add a new gadget and click on the Gadget Subscription button(located in bottom part).

  2. Remove the duplicated gadget subscription.

Updated on April 2, 2025

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