Date picker field not showing value in Advanced Roadmaps plan in Jira Cloud
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Issues that have dates set in a custom date picker field don't reflect those values in the plan view. The date appears correctly on the issue view.
Cause
Date picker fields must have their Search Template set to "Date Range picker" in order to work correctly.
It's possible for this setting to be "None." When that's the case, the field works on issue view, but not in Advanced Roadmaps plans.
Set the Search Template for your custom date picker field
As a Jira Administrator:
Select ⚙️Settings > Issues
Select Custom fields
Search or scroll to find your field, and select ... (More options) > Edit details
Use the Search Template dropdown to select Date Range picker instead of "None"
Select Update to save changes

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