Customer is not able to find support requests on Service Desk Portal

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

The customer is not able to see support tickets on the Service Desk portal when filtering the issues.

Cause

  • Filtering issues with just "num" from the issue key will cause this behavior.

    • (Auto-migrated image: description temporarily unavailable)

Solution

  • we should either use the complete issue key(IT-64411) or the keywords related to the Summary field.

Updated on April 8, 2025

Still need help?

The Atlassian Community is here for you.