Customer is not able to find support requests on Service Desk Portal
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
The customer is not able to see support tickets on the Service Desk portal when filtering the issues.
Cause
Filtering issues with just "num" from the issue key will cause this behavior.
Solution
we should either use the complete issue key(IT-64411) or the keywords related to the Summary field.
Updated on April 8, 2025
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