Custom Field Missing in 'Create Issue with Request Type' Automation
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Unable to see issue fields when using the automation action 'Create issue with a request type'.
Diagnosis
When using the automation action 'Create issue with a request type' and looking for custom fields, sometimes the intended field is not shown.
Cause
This automation action will only get the fields available in the Request form, unlike the regular automation action 'Create Issue' which gets the fields from the Issue view.
Solution
Make sure the intended field is available in the request form view and not only in the issue view.
To confirm, go to your JSM project, navigate to Project Settings > Request types, look for the request form and confirm your field is under the Request Form view.
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