Creating new project always creates a new issue type scheme
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Details
After upgrading to JIRA 6.2, all new projects are created with a new Issue Type Scheme. Before the upgrade, JIRA used to pick the Default Issue Type Scheme.
Cause
This is part of the new changes being introduced in JIRA which helps new users get started faster. Having a new issue-type scheme can be confusing for the administrator. This article describes how to use shared configurations in order to prevent new issue-type schemes if they are not needed.
Resolution
From JIRA 6.2 to 6.3, If you create a project using the Project Type JIRA Classic or Project Management then it would use the Default Schemes (Issue Type, Workflow and Screen) for your project.
After JIRA 6.4, If you create a project using the Project Type JIRA Default Schemes (JIRA Classic was renamed) it would use the Default Schemes (Issue Type, Workflow and Screen). The Project Management type now creates its own Schemes.
After JIRA 7, You can create a project using a shared configuration of an existing project. See the screenshot below.
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