Create Jira Ticket via Email Using Catch Email Address
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Create a Jira ticket via sending email only to a catch email address, not to that mail server configured for Jira.
Environment
Jira Cloud
Cause
As per the Jira design, to create a Jira ticket, ensure the email is in the mail server's mailbox. However, no mailbox of the mail server address for the catch email address is configured for Jira.
Solution
If you prefer not to know the mail server address, setup auto-forwarding from your public email address to the mail server address: Turn automatic forwarding on or off
Another scenario where the catch email address is a mailing list (Group DLs) and not a single mailbox address:
Simply add the mail server address to your mailing list (catch email address) to easily create Jira tickets.
Or we can setup auto-forwarding from one of the mail addresses, which is a part of the mailing list, to achieve the same result.
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