Create Button is Missing from the 'Create Issue' Screen
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
The Create button is missing from the "Create Issue" screen. Thus, users can't create issues from the UI.
Cause
There is an invalid action ID in your workflow definition. The create (or first) action in the workflow is expected to have an id of "1".
Resolution
Download the workflow XML.
Look for XML like the following:
1
<action id="1010" name="Create Issue">
Replace all instances of the bogus action ID with "1".
Import the XML as a new workflow.
Migrate projects to the new workflow.
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