Resolve "Create Backup for Server" Button Issue in Jira Cloud

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

When trying to create a server backup, the button might be greyed out, although no team-managed projects are listed.

Diagnosis

  • Navigate to Administration (⚙) >System > Backup Manager

  • Scroll down to the Backup for server

  • The button Create backup for server is greyed out

Cause

When team-managed projects are not permanently deleted, they will still be considered as existing projects.

Solution

  1. Check that no team-managed projects are listed under Projects > View all projects.

  2. Go to Jira settings ⚙ > Projects.

  3. Click on Trash and check for any team-managed projects in here.

  4. Permanently delete any team-managed projects in the trash by clicking ... > Delete permanently.

  5. Now, the backup for server option should be available.

Updated on June 17, 2025

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