Converting Issue to Sub-Task Failed Because of Blocking Browser Extension

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Symptoms

In some cases, you may come across an issue when you are converting an issue to a sub-task. One of the possible messages you may encounter is the following:

1 It seems that you may be trying to convert the same issue XXX-YYYY in two or more tabs. Please try again from the beginning.
(Auto-migrated image: description temporarily unavailable)

Diagnosis

When testing the same occurrence on a clean browser (disable all browser extensions) window, the issue is not reproducible.

Cause

They could be a browser extension(s) that is blocking HTTP header transfer or Javascript from loading. One possible extension is the Exceda Akamai Headers.

Solution

Resolution

Disable the browser extension, or find an alternative extension.

Updated on April 8, 2025

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