Cloned ticket is not linked to the Parent

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

When a ticket is cloned, the newly cloned ticket is not linked to the Parent

Environment

Jira Cloud

Cause

Issue linking component "Cloners" under Settings > Issues > Issue linking is renamed

Solution

Make use of Edit next to the issue linking component and correct the issue linking component, below mentioned are the correct issue linking component names:

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Updated on April 8, 2025

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