Can't see the 'Attach Screenshot' link after disabling or uninstalling the 'ScreenSnipe for JIRA' plugin

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

Users cannot see the 'Attach Screenshot' link in the 'More Action' drop-down list in an issue after disabling or uninstalling the 'ScreenSnipe for JIRA' plugin developed by Spartez

Cause

When you install this plugin, it will automatically disable the system bundled attach screenshot plugin, but will not automatically enable it again when we disable or uninstall it.

Resolution

To store back the 'Attach Screenshot' after you disable or uninstalled the plugin, you need to enable the bundled system plugin manually:

  1. Go to Administrator >> Manage My Plugins >> System Plugins

  2. Find the 'Issue Operations Plugin' and 'Manage plugin modules'

  3. Search for 'View Issue Ops Bar Attach Screenshot Link(attach-screenshot)' and Enable it.

Updated on April 8, 2025

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